<!DOCTYPE html>
<html lang="ja">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="format-detection" content="telephone=no">
 
<title>Many foreign dignitaries expected to attend Abe’s state funeral &#045; The Japan News</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='piano-purge-request-css'  href='https://japannews.yomiuri.co.jp/wp-content/plugins/piano-purge-request/assets/css/piano-purge-request.min.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://japannews.yomiuri.co.jp/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://japannews.yomiuri.co.jp/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="canonical" href="https://japannews.yomiuri.co.jp/politics/politics-government/20220924-60413/" />
<link rel='shortlink' href='https://japannews.yomiuri.co.jp/?p=60413' />
<link rel="alternate" type="application/json+oembed" href="https://japannews.yomiuri.co.jp/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjapannews.yomiuri.co.jp%2Fpolitics%2Fpolitics-government%2F20220924-60413%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://japannews.yomiuri.co.jp/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjapannews.yomiuri.co.jp%2Fpolitics%2Fpolitics-government%2F20220924-60413%2F&#038;format=xml" />
<meta name="cXenseParse:pageclass" content="article" />
<meta name="cXenseParse:yoj-articletype" content="free" />
<meta property="article:published_time" content="2022-09-24T17:33:00+09:00" />
<meta property="article:modified_time" content="2022-09-24T17:56:00+09:00" />
<meta name="cXenseParse:yoj-category" content="politics-government" />
<script type="text/javascript">
  var reg = new RegExp("^[/]privacypolicy[/]?$");
  var cX = cX || {}; cX.callQueue = cX.callQueue || [];
//  cX.callQueue.push(["invoke", function () {
//    const co = document.cookie ?? "";
//    if (reg.exec(location.pathname) === null && !cX.hasConsent("pv")) {
//      displayConsentBox();
//    }
//  }]);
  cX.callQueue.push(["requireConsent"]);
</script>
<script type="text/javascript">
(function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
  e.src='https://cdn.cxense.com/cx.cce.js';
  e.onload = function() {window.__cXLoaded = true}
  t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
</script>

<!-- OGP -->
<meta property="og:url" content="https://japannews.yomiuri.co.jp/politics/politics-government/20220924-60413/">
<meta property="og:type" content="article">
<meta property="og:image" content="https://japannews.yomiuri.co.jp/wp-content/uploads/2022/09/9981058.jpg" />
<meta property="og:title" content="Many foreign dignitaries expected to attend Abe’s state funeral">
<meta property="og:description" content="The state funeral for former Prime Minister Shinzo Abe on Tuesday will be attended by dignitaries from countries that support Abe’s Free and Open Indo-Pacific initiative, including Britain’s former Prime Minister Theresa May and Australia’s former Prime Minister Malcolm Turnbull.">
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@The_Japan_News" />
<!-- /OGP -->
<!-- robots noindex -->
<!-- /robots noindex -->
<link rel="stylesheet" id="style-css"  href="https://japannews.yomiuri.co.jp/wp-content/themes/thejapannews_ver1/fontawesome/css/all.css?0801" type="text/css" media="all" />
<link rel="stylesheet" href="https://japannews.yomiuri.co.jp/wp-content/themes/thejapannews_ver1/style.css?0901"/>
<link rel="stylesheet" href="https://japannews.yomiuri.co.jp/wp-content/themes/thejapannews_ver1/css/page-style.css?0801"/>
<link rel="stylesheet" href="https://japannews.yomiuri.co.jp/wp-content/themes/thejapannews_ver1/css/swo-style.css?0501"/>
<link rel="stylesheet" href="https://japannews.yomiuri.co.jp/wp-content/themes/thejapannews_ver1/css/sub-style.css?0901"/>
<script src="https://japannews.yomiuri.co.jp/wp-content/themes/thejapannews_ver1/js/scroll_stop.js"></script>
<script src="https://japannews.yomiuri.co.jp/wp-content/themes/thejapannews_ver1/js/jscript.js?0614"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script src="https://japannews.yomiuri.co.jp/wp-content/themes/thejapannews_ver1/js/google_ad_script.js?0401"></script>
<!-- Google Tag Manager/Search Console -->
<meta name="google-site-verification" content="Sm7HMuYjPB_Lq-4PTVSix7gBeuEWVCvUYyFsW1jaD6k" />
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WXPLD3F');</script>
</head>
<body id="body" class="post-template-default single single-post postid-60413 single-format-standard">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WXPLD3F"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- AD bloc -->
<div id="tpModal" class="modal" style="display: none;">
<div class="modal-content">
<p>Please disable the ad blocking feature.</p>
<p>To use this site, please disable the ad blocking feature and reload the page.</p>
</div>
</div>
<div id="consentModal" class="modal" style="display: none;">
<div class="modal-content">
<div id="consentMessage">
<p>This website uses cookies to collect information about your visit for purposes such as showing you personalized ads and content, and analyzing our website traffic. By clicking “Accept all,” you will allow the use of these cookies.</p>
<button onClick="cX.callQueue.push(['setConsent', { pv: true, segment: true, recs: true }]);document.getElementById('consentModal').style.display='none';document.cookie='_pc_gdprchk=1'">Accept all</button>
<button onClick="cX.callQueue.push(['setConsent', { pv: false, segment: false, recs: false }]);document.getElementById('consentMessage').style.display='none';document.getElementById('rejectMessage').style.display='block';document.cookie='_pc_gdprchk=0'">Reject all</button>
</div>
<div id="rejectMessage" style="display: none;">
<p>Users accessing this site from EEA countries and UK are unable to view this site without your consent. We apologize for any inconvenience caused.</p>
</div>
</div>
</div><!-- /consentModal -->
<header>
<div id="global_nav" class="animate_pc">
<div class="global_nav_in">
<ul class="menu-search_wrap">
<li class="menu"><a id="menu_button_L" href="#"><i class="fas fa-bars"></i></a></li>
<li class="search_sp"><a id="sp-search-open" href="#"><i class="fas fa-search"></i></a></li>
<li class="search_pc">
<form class="pc_search_form" role="search" method="get" action="https://japannews.yomiuri.co.jp/">
<input class="pc_search_box" name="s" type="text" placeholder=""/>
<button class="pc_search_icon" type="submit"></button>
</form>
</li>
</ul>
<ul class="logo_header">
<li><a href="https://japannews.yomiuri.co.jp"><figure><img src="https://japannews.yomiuri.co.jp/wp-content/uploads/logo-b01.svg" alt="The Japan News by The Yomiuri Shimbun"></figure></a></li>
</ul>
<ul class="login-subsc_wrap">
<li class="login-subsc_sp"><a id="menu_button_R" class="login_button_sp" href="#"><i class="fas fa-user"></i><span>|</span><i class="fas fa-tablet-alt"></i></a></li>
<li class="login-subsc_pc piano-login-register-container outside" style="display:none;"><a class="login_button" href="javascript:void(0);">LOGIN<i class="fas fa-user"></i></a></li>
<li class="login-subsc_pc piano-login-register-container outside" style="display:none;"><a class="subsc_button" href="javascript:void(0);">SUBSCRIBE<i class="fas fa-tablet-alt"></i></a></li>
<li class="login-subsc_pc piano-login-register-container inside" style="display:none;"><a class="login_button" href="javascript:void(0);">LOGIN<i class="fas fa-user"></i></a></li>
<li class="login-subsc_pc piano-login-register-container inside" style="display:none;"><a class="subsc_button" href="javascript:void(0);">SIGN UP<i class="fas fa-tablet-alt"></i></a></li>
<li class="login-subsc_pc piano-loggedin-container outside" style="display:none;"><a class="myaccount_button" href="https://japannews.yomiuri.co.jp/myaccount">MY ACCOUNT<i class="fas fa-user"></i></a></li>
<li class="login-subsc_pc piano-loggedin-container outside" style="display:none;"><a class="subsc_button" href="javascript:void(0);">SUBSCRIBE<i class="fas fa-tablet-alt"></i></a></li>
<li class="login-subsc_pc piano-loggedin-container inside" style="display:none;"><a class="myaccount_button" href="https://japannews.yomiuri.co.jp/myaccount">MY ACCOUNT<i class="fas fa-user"></i></a></li>
<li class="login-subsc_pc piano-loggedin-container inside" style="display:none;"><a class="subsc_button" href="javascript:void(0);">SIGN UP<i class="fas fa-tablet-alt"></i></a></li>
</ul>
</div>
</div><!-- /global_nav -->
<div class="drawer_L">
<ul id="mobile_menu">
<li class="home"><a href="https://japannews.yomiuri.co.jp"><i class="fas fa-home"></i>Home Page</a></li>
<li><a href="https://japannews.yomiuri.co.jp/politics/"><i class="fas fa-clone"></i>Politics</a>
<ul>
<li><a href="https://japannews.yomiuri.co.jp/politics/politics-government/">Politics &amp; Government</a></li>
<li><a href="https://japannews.yomiuri.co.jp/politics/election/">Elections</a></li>
<li><a href="https://japannews.yomiuri.co.jp/politics/political-series/">Political Series</a></li>
<li><a href="https://japannews.yomiuri.co.jp/politics/defense-security/">Defense &amp; Security</a></li>
</ul>
</li>
<li><a href="https://japannews.yomiuri.co.jp/society/"><i class="fas fa-clone"></i>Society</a>
<ul>
<li><a href="https://japannews.yomiuri.co.jp/society/general-news/">General News</a></li>
<li><a href="https://japannews.yomiuri.co.jp/society/social-series/">Social Series</a></li>
<li><a href="https://japannews.yomiuri.co.jp/society/coronavirus/">Coronavirus</a></li>
<li><a href="https://japannews.yomiuri.co.jp/society/imperial-family/">Imperial Family</a></li>
<li><a href="https://japannews.yomiuri.co.jp/society/crime-courts/">Crime &amp; Courts</a></li>
<li><a href="https://japannews.yomiuri.co.jp/society/obituaries/">Obituaries</a></li>
</ul>
</li>
<li><a href="https://japannews.yomiuri.co.jp/business/"><i class="fas fa-clone"></i>Business</a>
<ul>
<li><a href="https://japannews.yomiuri.co.jp/business/economy/">Economy</a></li>
<li><a href="https://japannews.yomiuri.co.jp/business/companies/">Companies</a></li>
<li><a href="https://japannews.yomiuri.co.jp/business/market/">Markets</a></li>
<li><a href="https://japannews.yomiuri.co.jp/business/business-series/">Business Series</a></li>
<li><a href="https://japannews.yomiuri.co.jp/business/yies/">YIES</a></li>
</ul>
</li>
<li><a href="https://japannews.yomiuri.co.jp/world/"><i class="fas fa-clone"></i>World</a>
<ul>
<li><a href="https://japannews.yomiuri.co.jp/world/asia-pacific/">Asia - Pacific</a></li>
<li><a href="https://japannews.yomiuri.co.jp/world/us-canada/">US &amp; Canada</a></li>
<li><a href="https://japannews.yomiuri.co.jp/world/europe/">Europe</a></li>
<li><a href="https://japannews.yomiuri.co.jp/world/russia/">Russia</a></li>
<li><a href="https://japannews.yomiuri.co.jp/world/wider-world/">Wider World</a></li>
<li><a href="https://japannews.yomiuri.co.jp/world/global/">Global</a></li>
</ul>
</li>
<li><a href="https://japannews.yomiuri.co.jp/news-services/"><i class="fas fa-clone"></i>News Services</a>
<ul>
<li><a href="https://japannews.yomiuri.co.jp/washingtonpost/">Washington Post</a></li>
<li><a href="https://japannews.yomiuri.co.jp/news-services/ap/">Associated Press</a></li>
<li><a href="https://japannews.yomiuri.co.jp/news-services/reuters/">Reuters</a></li>
</ul>
</li>
<li><a href="https://japannews.yomiuri.co.jp/editorial/"><i class="fas fa-clone"></i>Editorial &amp; Columns</a>
<ul>
<li><a href="https://japannews.yomiuri.co.jp/editorial/yomiuri-editorial/">Yomiuri Editorial</a></li>
<li><a href="https://japannews.yomiuri.co.jp/editorial/political-pulse/">Political Pulse</a></li>
<li><a href="https://japannews.yomiuri.co.jp/editorial/insights-world/">Insights into the World</a></li>
<li><a href="https://japannews.yomiuri.co.jp/editorial/cultural-viewpoints/">Cultural Viewpoints</a></li>
<li><a href="https://japannews.yomiuri.co.jp/editorial/outside-contributors/">Outside Contributors</a></li>
</ul>
</li>
<li><a href="https://japannews.yomiuri.co.jp/sports/"><i class="fas fa-clone"></i>Sports</a>
<ul>
<li><a href="https://japannews.yomiuri.co.jp/sports/baseball/">Baseball</a></li>
<li><a href="https://japannews.yomiuri.co.jp/sports/soccer/">Soccer</a></li>
<li><a href="https://japannews.yomiuri.co.jp/sports/rugby/">Rugby</a></li>
<li><a href="https://japannews.yomiuri.co.jp/sports/golf/">Golf</a></li>
<li><a href="https://japannews.yomiuri.co.jp/sports/tennis/">Tennis</a></li>
<li><a href="https://japannews.yomiuri.co.jp/sports/sumo/">Sumo</a></li>
<li><a href="https://japannews.yomiuri.co.jp/sports/figure-skating/">Figure Skating</a></li>
<li><a href="https://japannews.yomiuri.co.jp/sports/other-sports/">Other Sports</a></li>
<li><a href="https://japannews.yomiuri.co.jp/sports/olympics-paralympics/">Olympics &amp; Paralympics</a></li>
</ul>
</li>
<li><a href="https://japannews.yomiuri.co.jp/science-nature/"><i class="fas fa-clone"></i>Science &amp; Nature</a>
<ul>
<li><a href="https://japannews.yomiuri.co.jp/science-nature/science/">Science</a></li>
<li><a href="https://japannews.yomiuri.co.jp/science-nature/technology/">Technology</a></li>
<li><a href="https://japannews.yomiuri.co.jp/science-nature/environment/">Environment</a></li>
<li><a href="https://japannews.yomiuri.co.jp/science-nature/climate-change/">Climate Change</a></li>
</ul>
</li>
<li><a href="https://japannews.yomiuri.co.jp/culture/"><i class="fas fa-clone"></i>Culture</a>
<ul>
<li><a href="https://japannews.yomiuri.co.jp/culture/manga-anime/">Manga &amp; Anime</a></li>
<li><a href="https://japannews.yomiuri.co.jp/culture/film-tv/">Film &amp; TV</a></li>
<li><a href="https://japannews.yomiuri.co.jp/culture/kabuki-noh-rakugo/">Kabuki &#047; Noh &#047; Rakugo</a></li>
<li><a href="https://japannews.yomiuri.co.jp/culture/performing-arts/">Performing Arts</a></li>
<li><a href="https://japannews.yomiuri.co.jp/culture/art/">Art</a></li>
<li><a href="https://japannews.yomiuri.co.jp/culture/fashion/">Fashion</a></li>
<li><a href="https://japannews.yomiuri.co.jp/culture/music/">Music</a></li>
<li><a href="https://japannews.yomiuri.co.jp/culture/books-literature/">Books &amp; Literature</a></li>
<li><a href="https://japannews.yomiuri.co.jp/culture/museum/">Museums</a></li>
</ul>
</li>
<li><a href="https://japannews.yomiuri.co.jp/original/"><i class="fas fa-clone"></i>JN Specialties</a>
<ul>
<li><a href="https://japannews.yomiuri.co.jp/original/ramen-japan/">Ramen of Japan</a></li>
<li><a href="https://japannews.yomiuri.co.jp/original/delicious-japan/">Delicious Beautiful Spectacular JAPAN</a></li>
<li><a href="https://japannews.yomiuri.co.jp/original/perspectives/">Perspectives</a></li>
<li><a href="https://japannews.yomiuri.co.jp/original/vantage-point/">Vantage Point</a></li>
<li><a href="https://japannews.yomiuri.co.jp/original/weekly/">Weekly Edition</a></li>
</ul>
</li>
<li><a href="https://japannews.yomiuri.co.jp/features/"><i class="fas fa-clone"></i>Features</a>
<ul>
<li><a href="https://japannews.yomiuri.co.jp/features/delicious/">Delicious</a></li>
<li><a href="https://japannews.yomiuri.co.jp/features/japan-focus/">Japan in Focus</a></li>
<li><a href="https://japannews.yomiuri.co.jp/features/travel-spots/">Travel Spots</a></li>
<li><a href="https://japannews.yomiuri.co.jp/features/troubleshooter/">Troubleshooter</a></li>
<li><a href="https://japannews.yomiuri.co.jp/features/neko-pitcher/">Neko Pitcher</a></li>
<li><a href="https://japannews.yomiuri.co.jp/features/cartoon/">Political Cartoons</a></li>
</ul>
</li>
<li><a href="https://japannews.yomiuri.co.jp/videos/"><i class="fas fa-clone"></i>Video</a></li>
</ul>
</div><!-- drawer_L -->
<!-- modal Search -->	
<div class="modal sp_search">
<div id="sp-search-close1" class="modal_background"></div>
<div class="sp_search_wrap">
<i id="sp-search-close3" class="fas fa-times"></i>
<form class="sp_search_form" role="search" method="get" action="https://japannews.yomiuri.co.jp/">
<input class="sp_search_box" name="s" type="text" placeholder="Search"/>
<button class="sp_search_icon" type="submit"></button>
</form>
</div>
</div><!-- /modal Search -->
<div class="drawer_R">
<ul class="subsc_menu">
<li class="piano-login-register-container outside" style="display:none;"><a class="login_button" href="javascript:void(0);">LOGIN<i class="fas fa-user"></i></a></li>
<li class="piano-login-register-container outside" style="display:none;"><a class="subsc_button" href="javascript:void(0);">SUBSCRIBE<i class="fas fa-tablet-alt"></i></a></li>
<li class="piano-login-register-container inside" style="display:none;"><a class="login_button" href="javascript:void(0);">LOGIN<i class="fas fa-user"></i></a></li>
<li class="piano-login-register-container inside" style="display:none;"><a class="subsc_button" href="javascript:void(0);">SIGN UP<i class="fas fa-tablet-alt"></i></a></li>
<li class="piano-loggedin-container outside" style="display:none;"><a class="myaccount_button" href="https://japannews.yomiuri.co.jp/myaccount/">MY ACCOUNT<i class="fas fa-user"></i></a></li>
<li class="piano-loggedin-container outside" style="display:none;"><a class="subsc_button" href="javascript:void(0);">SUBSCRIBE<i class="fas fa-tablet-alt"></i></a></li>
<li class="piano-loggedin-container inside" style="display:none;"><a class="myaccount_button" href="https://japannews.yomiuri.co.jp/myaccount/">MY ACCOUNT<i class="fas fa-user"></i></a></li>
<li class="piano-loggedin-container inside" style="display:none;"><a class="subsc_button" href="javascript:void(0);">SIGN UP<i class="fas fa-tablet-alt"></i></a></li>
</ul>
</div><!-- /drawer_R -->
<div class="header_tuning"></div>
</header>
<div class="global_menu">
<ul>
<li><a href="https://japannews.yomiuri.co.jp/politics/">Politics</a>
<ul id="sub-menu">
<li><a href="https://japannews.yomiuri.co.jp/politics/politics-government/">Politics &amp; Government</a></li>
<li><a href="https://japannews.yomiuri.co.jp/politics/election/">Elections</a></li>
<li><a href="https://japannews.yomiuri.co.jp/politics/political-series/">Political Series</a></li>
<li><a href="https://japannews.yomiuri.co.jp/politics/defense-security/">Defense &amp; Security</a></li>
</ul>
</li>
<li><a href="https://japannews.yomiuri.co.jp/society/">Society</a>
<ul id="sub-menu">
<li><a href="https://japannews.yomiuri.co.jp/society/general-news/">General News</a></li>
<li><a href="https://japannews.yomiuri.co.jp/society/social-series/">Social Series</a></li>
<li><a href="https://japannews.yomiuri.co.jp/society/coronavirus/">Coronavirus</a></li>
<li><a href="https://japannews.yomiuri.co.jp/society/imperial-family/">Imperial Family</a></li>
<li><a href="https://japannews.yomiuri.co.jp/society/crime-courts/">Crime &amp; Courts</a></li>
<li><a href="https://japannews.yomiuri.co.jp/society/obituaries/">Obituaries</a></li>
</ul>
</li>
<li><a href="https://japannews.yomiuri.co.jp/business/">Business</a>
<ul id="sub-menu">
<li><a href="https://japannews.yomiuri.co.jp/business/economy/">Economy</a></li>
<li><a href="https://japannews.yomiuri.co.jp/business/companies/">Companies</a></li>
<li><a href="https://japannews.yomiuri.co.jp/business/market/">Markets</a></li>
<li><a href="https://japannews.yomiuri.co.jp/business/business-series/">Business Series</a></li>
<li><a href="https://japannews.yomiuri.co.jp/business/yies/">YIES</a></li>
</ul>
</li>
<li><a href="https://japannews.yomiuri.co.jp/world/">World</a>
<ul id="sub-menu">
<li><a href="https://japannews.yomiuri.co.jp/world/asia-pacific/">Asia - Pacific</a></li>
<li><a href="https://japannews.yomiuri.co.jp/world/us-canada/">US &amp; Canada</a></li>
<li><a href="https://japannews.yomiuri.co.jp/world/europe/">Europe</a></li>
<li><a href="https://japannews.yomiuri.co.jp/world/russia/">Russia</a></li>
<li><a href="https://japannews.yomiuri.co.jp/world/wider-world/">Wider World</a></li>
<li><a href="https://japannews.yomiuri.co.jp/world/global/">Global</a></li>
</ul>
</li>
<li><a href="https://japannews.yomiuri.co.jp/news-services/">News Services</a>
<ul id="sub-menu">
<li><a href="https://japannews.yomiuri.co.jp/washingtonpost/">Washington Post</a></li>
<li><a href="https://japannews.yomiuri.co.jp/news-services/ap/">Associated Press</a></li>
<li><a href="https://japannews.yomiuri.co.jp/news-services/reuters/">Reuters</a></li>
</ul>
</li>
<li><a href="https://japannews.yomiuri.co.jp/editorial/">Editorial &amp; Columns</a>
<ul id="sub-menu">
<li><a href="https://japannews.yomiuri.co.jp/editorial/yomiuri-editorial/">Yomiuri Editorial</a></li>
<li><a href="https://japannews.yomiuri.co.jp/editorial/political-pulse/">Political Pulse</a></li>
<li><a href="https://japannews.yomiuri.co.jp/editorial/insights-world/">Insights into the World</a></li>
<li><a href="https://japannews.yomiuri.co.jp/editorial/cultural-viewpoints/">Cultural Viewpoints</a></li>
<li><a href="https://japannews.yomiuri.co.jp/editorial/outside-contributors/">Outside Contributors</a></li>
</ul>
</li>
<li><a href="https://japannews.yomiuri.co.jp/sports/">Sports</a>
<ul id="sub-menu">
<li><a href="https://japannews.yomiuri.co.jp/sports/baseball/">Baseball</a></li>
<li><a href="https://japannews.yomiuri.co.jp/sports/soccer/">Soccer</a></li>
<li><a href="https://japannews.yomiuri.co.jp/sports/rugby/">Rugby</a></li>
<li><a href="https://japannews.yomiuri.co.jp/sports/golf/">Golf</a></li>
<li><a href="https://japannews.yomiuri.co.jp/sports/tennis/">Tennis</a></li>
<li><a href="https://japannews.yomiuri.co.jp/sports/sumo/">Sumo</a></li>
<li><a href="https://japannews.yomiuri.co.jp/sports/figure-skating/">Figure Skating</a></li>
<li><a href="https://japannews.yomiuri.co.jp/sports/other-sports/">Other Sports</a></li>
<li><a href="https://japannews.yomiuri.co.jp/sports/olympics-paralympics/">Olympics &amp; Paralympics</a></li>
</ul>
</li>
<li><a href="https://japannews.yomiuri.co.jp/science-nature/">Science &amp; Nature</a>
<ul id="sub-menu">
<li><a href="https://japannews.yomiuri.co.jp/science-nature/science/">Science</a></li>
<li><a href="https://japannews.yomiuri.co.jp/science-nature/technology/">Technology</a></li>
<li><a href="https://japannews.yomiuri.co.jp/science-nature/environment/">Environment</a></li>
<li><a href="https://japannews.yomiuri.co.jp/science-nature/climate-change/">Climate Change</a></li>
</ul>
</li>
<li><a href="https://japannews.yomiuri.co.jp/culture/">Culture</a>
<ul id="sub-menu">
<li><a href="https://japannews.yomiuri.co.jp/culture/manga-anime/">Manga &amp; Anime</a></li>
<li><a href="https://japannews.yomiuri.co.jp/culture/film-tv/">Film &amp; TV</a></li>
<li><a href="https://japannews.yomiuri.co.jp/culture/kabuki-noh-rakugo/">Kabuki &#047; Noh &#047; Rakugo</a></li>
<li><a href="https://japannews.yomiuri.co.jp/culture/performing-arts/">Performing Arts</a></li>
<li><a href="https://japannews.yomiuri.co.jp/culture/art/">Art</a></li>
<li><a href="https://japannews.yomiuri.co.jp/culture/fashion/">Fashion</a></li>
<li><a href="https://japannews.yomiuri.co.jp/culture/music/">Music</a></li>
<li><a href="https://japannews.yomiuri.co.jp/culture/books-literature/">Books &amp; Literature</a></li>
<li><a href="https://japannews.yomiuri.co.jp/culture/museum/">Museums</a></li>
</ul>
</li>
<li><a href="https://japannews.yomiuri.co.jp/original/">JN Specialties</a>
<ul id="sub-menu">
<li><a href="https://japannews.yomiuri.co.jp/original/ramen-japan/">Ramen of Japan</a></li>
<li><a href="https://japannews.yomiuri.co.jp/original/delicious-japan/">Delicious Beautiful Spectacular JAPAN</a></li>
<li><a href="https://japannews.yomiuri.co.jp/original/perspectives/">Perspectives</a></li>
<li><a href="https://japannews.yomiuri.co.jp/original/vantage-point/">Vantage Point</a></li>
<li><a href="https://japannews.yomiuri.co.jp/original/weekly/">Weekly Edition</a></li>
</ul>
</li>
<li><a href="https://japannews.yomiuri.co.jp/features/">Features</a>
<ul id="sub-menu">
<li><a href="https://japannews.yomiuri.co.jp/features/delicious/">Delicious</a></li>
<li><a href="https://japannews.yomiuri.co.jp/features/japan-focus/">Japan in Focus</a></li>
<li><a href="https://japannews.yomiuri.co.jp/features/travel-spots/">Travel Spots</a></li>
<li><a href="https://japannews.yomiuri.co.jp/features/troubleshooter/">Troubleshooter</a></li>
<li><a href="https://japannews.yomiuri.co.jp/features/neko-pitcher/">Neko Pitcher</a></li>
<li><a href="https://japannews.yomiuri.co.jp/features/cartoon/">Political Cartoons</a></li>
</ul>
</li>
<li><a href="https://japannews.yomiuri.co.jp/videos/">Video</a></li>
</ul>
</div><!-- /global_menu -->
<div id="container">
<main class="clearfix">
<!-- ranking -->
<!-- AD -->
<div class="pr_section1" style="margin-top:10px;">
<div class="p-ads-billboard">
<div id='ad_gam_billboard1'><script>googletag.cmd.push(function() { googletag.display('ad_gam_billboard1'); });</script></div>
</div>
</div><!-- /AD -->
<!-- category -->
<!-- SingleContents -->
<div class="single_page single_politics single_politics-government page_w1100 clearfix">
<div class="bloc_1">
<ul>
<li><span class="design_2"><!-- ▼category -->
<a class="" href="https://japannews.yomiuri.co.jp/politics/politics-government/">POLITICS &amp; GOVERNMENT</a></span></li>
</ul>
<h1>Many foreign dignitaries expected to attend Abe’s state funeral</h1>
<!-- sns_top -->
<ul class="sns-button">
<li class="fb-share"><a class="btn-facebook" href="http://www.facebook.com/share.php?u=https://japannews.yomiuri.co.jp/politics/politics-government/20220924-60413/" rel="nofollow" target="_blank" onClick="window.open(encodeURI(decodeURI(this.href)), 'tweetwindow', 'width=650, height=470, personalbar=0, toolbar=0, scrollbars=1, sizable=1'); return false;">Share</a></li>
<li class="twitter-share"><a class="btn-twitter" href="http://twitter.com/share?url=https://japannews.yomiuri.co.jp/politics/politics-government/20220924-60413/&text=Many foreign dignitaries expected to attend Abe’s state funeral" rel="nofollow" target="_blank" >Tweet</a></li>
</ul><!-- /sns -->
</div><!-- -----------------/bloc_1------------------------- -->
<div class="bloc_2">
<!-- cxenseparse_start -->
<div id=p-article-block data-state="">
<figure class="horizontal">
<img src="https://japannews.yomiuri.co.jp/wp-content/uploads/2022/09/9981058.jpg" alt="">
<figcaption><span>The Yomiuri Shimbun</span><br>Police officers stand guard at JR Tokyo Station on Tuesday.</figcaption></figure>
<p class="byline"><i class="fas fa-pen-nib"></i>The Yomiuri Shimbun</p>
<p class="postdate"><i class="far fa-clock"></i>17:33 JST,&ensp;September 24, 2022</p>
<p>The state funeral for former Prime Minister Shinzo Abe on Tuesday will be attended by dignitaries from countries that support Abe’s Free and Open Indo-Pacific initiative, including Britain’s former Prime Minister Theresa May and Australia’s former Prime Minister Malcolm Turnbull.</p>
<p>Prime Minister Fumio Kishida expressed his willingness to hold talks before and after the funeral.</p>
<p>“I will do my best to be courteous to the foreign dignitaries and to increase the confidence they have in our country,” Kishida said at a press conference in New York on Thursday.</p>
<p>The government announced Friday that Kishida will meet with the leaders of nine countries and the representatives of an international organization, all of whom are set to attend the funeral, on Monday. He is also set to have dinner with U.S. Vice President Kamala Harris on the same day.</p>
<p>While Abe was prime minister, he promoted the Free and Open Indo-Pacific initiative, while keeping China’s rise in mind, and sought to strengthen ties with the Group of Seven nations, Australia, India and other countries.</p>
<p>Three former Australian prime ministers, including Turnbull, and current Australian Prime Minister Anthony Albanese will attend the funeral. Indian Prime Minister Narendra Modi, Canadian Prime Minister Justin Trudeau and Singaporean Prime Minister Lee Hsien Loong are also set to attend.</p>
<p>China, which has been the focus of much attention, will send Wan Gang, vice-chairperson of the National Committee of the Chinese People’s Political Consultative Conference. Wan is not a member of the Communist Party and is of lower rank than Chinese Vice President Wang Qishan, who attended the state funeral of Queen Elizabeth II. The choice is likely based on the fact that Abe was not the prime minister at the time of his death.</p>
<p>Taiwan will send Su Jia-chyuan, chairperson of the Taiwan-Japan Relations Association. Taiwan has decided not to send the current premier or other senior officials, apparently to avoid possible backlash from China. Su is a prominent figure in the ruling Democratic Progressive Party (DPP), having served as president of the legislative Yuan, and is close to Taiwan President Tsai Ing-wen.</p>
<p>Mikhail Shvydkoy, special representative of Russian President on international cultural cooperation, will serve as the representative for Russia at the funeral.</p>
<h2>Maximum alert</h2>
<p>On Tuesday, the day of the funeral, the Metropolitan Police Department will be on maximum alert. The MPD will set up a high-security headquarters headed by MPD Superintendent General Yoshihiko Oishi.</p></div>
<!-- cxenseparse_end -->
<div id="article-inline-offer"></div><!-- sns_bottom -->
<ul class="sns-button sns-button_2">
<li class="fb-share"><a class="btn-facebook" href="http://www.facebook.com/share.php?u=https://japannews.yomiuri.co.jp/politics/politics-government/20220924-60413/" rel="nofollow" target="_blank" onClick="window.open(encodeURI(decodeURI(this.href)), 'tweetwindow', 'width=650, height=470, personalbar=0, toolbar=0, scrollbars=1, sizable=1'); return false;">Share</a></li>
<li class="twitter-share"><a class="btn-twitter" href="http://twitter.com/share?url=https://japannews.yomiuri.co.jp/politics/politics-government/20220924-60413/&text=Many foreign dignitaries expected to attend Abe’s state funeral" rel="nofollow" target="_blank" >Tweet</a></li>
</ul><!-- /sns -->
<div class="related">
<h2><i class="fas fa-list-alt"></i>Related</h2>
<ul>
<li><a href="https://japannews.yomiuri.co.jp/politics/politics-government/20220305-15225/"><figure>
<img src="https://japannews.yomiuri.co.jp/wp-content/uploads/DTMANAGE.000000020220304131710118-1-250x163.jpg" alt="">
</figure>
<h3>Online deliberations in Japan’s Diet ‘possible’ under the Constit...</h3></a></li>
<li><a href="https://japannews.yomiuri.co.jp/politics/politics-government/20220503-25240/"><figure>
<img src="https://japannews.yomiuri.co.jp/wp-content/uploads/2022/05/9600631-e1651564969988-250x164.jpg" alt="">
</figure>
<h3>Hayashi set to attend S. Korean presidential inauguration</h3></a></li>
<li><a href="https://japannews.yomiuri.co.jp/politics/politics-government/20211211-7288/"><figure>
<img src="https://japannews.yomiuri.co.jp/wp-content/themes/thejapannews_ver1/Images/the-japannews-250.jpg" alt="">
</figure>
<h3>Ishihara resigns as special adviser to Kishida Cabinet</h3></a></li>
<li><a href="https://japannews.yomiuri.co.jp/politics/politics-government/20220319-12553/"><figure>
<img src="https://japannews.yomiuri.co.jp/wp-content/themes/thejapannews_ver1/Images/the-japannews-250.jpg" alt="">
</figure>
<h3>Ukraine urged Japan in 2015 to switch from ‘Kiev’ to ‘Kyiv’</h3></a></li>
</ul>
</div><!-- /RELATED -->
<!-- Recommended -->
<div class="related">
<h2><i class="fas fa-list-alt"></i>Recommend</h2>
<div id="piano-recs-bottom"></div>
</div>
</div><!-- ----------------/bloc_2------------------ -->
<div class="bloc_3">
<!-- ■AD■ -->
<div class="pr_section2 pr_custom2 clearfix">
<div class="p-ads-rec">
<div id='ad_gam_rec1'><script>googletag.cmd.push(function() { googletag.display('ad_gam_rec1'); });</script></div>
</div>
</div><!-- /AD -->
<div class="ranking_1 ranking">
<h2>"POLITICS" POPULAR ARTICLE</h2>
<ul>
<li>
<a href="https://japannews.yomiuri.co.jp/politics/politics-government/20220911-57674/"><figure>
<img src="https://japannews.yomiuri.co.jp/wp-content/uploads/2022/09/covid-entry0911-250x152.jpg" alt="">
</figure><h3>Official: Japan aims to remove COVID-19 entry cap early</h3></a></li>
<li>
<a href="https://japannews.yomiuri.co.jp/politics/politics-government/20220905-56041/"><figure>
<img src="https://japannews.yomiuri.co.jp/wp-content/uploads/2022/09/9929548-250x162.jpg" alt="">
</figure><h3>Japan to revise ODA policy to focus on economic security</h3></a></li>
<li>
<a href="https://japannews.yomiuri.co.jp/politics/politics-government/20220909-57234/"><figure>
<img src="https://japannews.yomiuri.co.jp/wp-content/uploads/2022/09/9944060-250x163.jpg" alt="">
</figure><h3>Low-income households in Japan set to receive ¥50,000 handout</h3></a></li>
<li>
<a href="https://japannews.yomiuri.co.jp/politics/defense-security/20220903-55873/"><figure>
<img src="https://japannews.yomiuri.co.jp/wp-content/uploads/2022/09/9927936-250x166.jpg" alt="">
</figure><h3>Chinese military aircraft crossed Taiwan Strait median line 300 times in month of ‘key military exercises’</h3></a></li>
<li>
<a href="https://japannews.yomiuri.co.jp/politics/political-series/20220913-57708/"><figure>
<img src="https://japannews.yomiuri.co.jp/wp-content/uploads/2022/09/china-student-250x167.jpg" alt="">
</figure><h3>CCP on shaky ground ahead of party congress / China’s sluggish economy brings jobless problem for recent graduates</h3></a></li>
</ul>
</div><!-- /ranking_1 -->
<div class="ranking_2 ranking">
<p>JN ACCESS RANKING</p>
<ul>
<li>
<a href="https://japannews.yomiuri.co.jp/culture/music/20220902-55414/"><figure>
<img src="https://japannews.yomiuri.co.jp/wp-content/uploads/2022/09/eiji-20220616G0TG0TJ9991503-250x120.jpg" alt="">
</figure>BE:FIRST ready to take on the world</a></li>
<li>
<a href="https://japannews.yomiuri.co.jp/society/general-news/20220916-58603/"><figure>
<img src="https://japannews.yomiuri.co.jp/wp-content/uploads/2022/09/9960473-250x194.jpg" alt="">
</figure>Govt plans to lift ban on entry of individual tourists</a></li>
<li>
<a href="https://japannews.yomiuri.co.jp/society/general-news/20220908-56837/"><figure>
<img src="https://japannews.yomiuri.co.jp/wp-content/uploads/2022/07/yamagami-e1657781216600-250x226.jpg" alt="">
</figure>Over ￥1 million donated to Abe shooter</a></li>
<li>
<a href="https://japannews.yomiuri.co.jp/world/wider-world/20220903-55539/"><figure>
<img src="https://japannews.yomiuri.co.jp/wp-content/uploads/2022/09/9914395.1jpg-250x203.jpg" alt="">
</figure>Situation in Sahel region a wake-up call regarding population explosion</a></li>
<li>
<a href="https://japannews.yomiuri.co.jp/society/crime-courts/20220914-58205/"><figure>
<img src="https://japannews.yomiuri.co.jp/wp-content/uploads/2022/09/eiji-kadokawa-9954878-250x306.jpg" alt="">
</figure>Major publishing company Kadokawa’s chairman held in Tokyo Games-related bribery case</a></li>
</ul>
</div><!-- /ranking_2 -->
<!-- ■AD■ -->
<div class="pr_section2 pr_custom1 clearfix">
<div class="p-ads-tile">
<div id='ad_gam_tile1'><script>googletag.cmd.push(function() { googletag.display('ad_gam_tile1'); });</script></div>
</div>
<div class="p-ads-tile">
<div id='ad_gam_tile2'><script>googletag.cmd.push(function() { googletag.display('ad_gam_tile2'); });</script></div>
</div>
<div class="p-ads-tile">
<div id='ad_gam_tile3'><script>googletag.cmd.push(function() { googletag.display('ad_gam_tile3'); });</script></div>
</div>
</div>
<div class="pr_section2 pr_custom3 clearfix">
<div class="p-ads-rec">
<div id='ad_gam_rec4'><script>googletag.cmd.push(function() { googletag.display('ad_gam_rec4'); });</script></div>
</div>
</div><!-- /AD -->
</div><!-- ------------------/bloc_3------------------- -->
</div><!-- /single_page -->
</main>
<footer>
<div class="footer_top">
<div class="footer_weekly"><a href="https://japannews.yomiuri.co.jp/original/weekly/">
<ul>
<li><img src="https://japannews.yomiuri.co.jp/wp-content/uploads/2022/07/weekly_2022_0707-250x386.jpg" alt=""></li>
<li><img src="https://japannews.yomiuri.co.jp/wp-content/uploads/2022/05/weekly_2022_0526-250x387.jpg" alt=""></li>
<li><img src="https://japannews.yomiuri.co.jp/wp-content/uploads/2022/05/weekly_2022_0512-250x378.jpg" alt=""></li>
<li><img src="https://japannews.yomiuri.co.jp/wp-content/uploads/2022/06/weekly_2022_0610-250x386.jpg" alt=""></li>
</ul>
<div>
<p>The Japan News / Weekly Edition</p>
<p>Our weekly ePaper presents the most noteworthy recent topics in an exciting, readable fomat.</p>
<p class="more_4">Read more</p>
</div></a>
</div>
</div><!-- /footer_top -->
<div class="footer_bottom">
<ul>
<li>
<ol><li class="logo"><a href="https://japannews.yomiuri.co.jp"><img src="https://japannews.yomiuri.co.jp/wp-content/uploads/logo-w01.svg" alt="The Japan News by The Yomiuri Shimbun" ></a></li>
<li class="facebook"><a href="https://www.facebook.com/TheJapanNews" rel="nofollow" target="_blank"><i class="fab fa-facebook-square"></i></a></li>
<li class="facebook"><a href="https://twitter.com/The_Japan_News" rel="nofollow" target="_blank"><i class="fab fa-twitter fa-sm twitter-eng"></i></a></li>
<li class="twitter"><a href="https://twitter.com/JN_Japanese" rel="nofollow" target="_blank"><i class="fab fa-twitter fa-sm twitter-jp"></i></a></li>
<li class="insta"><a href="https://www.instagram.com/thejapannews_official" rel="nofollow" target="_blank"><i class="fab fa-instagram"></i></a></li>
<li class="adv"><a href="https://japannews.yomiuri.co.jp/subscription-Newspaper/"><i class="far fa-file-alt ts_100"></i> Subscription of Newspaper</a></li></ol>
</li>
<li>
<dl>
<dt></dt>
<dd><a href="https://japannews.yomiuri.co.jp/politics/">Politics</a></dd>
<dd><a href="https://japannews.yomiuri.co.jp/society/">Society</a></dd>
<dd><a href="https://japannews.yomiuri.co.jp/business/">Business</a></dd>
<dd><a href="https://japannews.yomiuri.co.jp/world/">World</a></dd>
<dd><a href="https://japannews.yomiuri.co.jp/news-services/">News Services</a></dd>
<dd><a href="https://japannews.yomiuri.co.jp/editorial/">Editorial</a></dd>
<dd><a href="https://japannews.yomiuri.co.jp/sports/">Sports</a></dd>
<dd><a href="https://japannews.yomiuri.co.jp/science-nature/">Science &amp; Nature</a></dd>
<dd><a href="https://japannews.yomiuri.co.jp/culture/">Culture</a></dd>
<dd><a href="https://japannews.yomiuri.co.jp/original/">JN Specialties</a></dd>
<dd><a href="https://japannews.yomiuri.co.jp/features/">Features</a></dd>
<dd><a href="https://japannews.yomiuri.co.jp/videos/">Video</a></dd>
</dl>
</li>
<li>
<dl>
<dt></dt>
<dd><a href="https://japannews.yomiuri.co.jp/aboutus/">About us</a></dd>
<dd><a href="https://japannews.yomiuri.co.jp/membership/">Membership Terms &amp; Conditions</a></dd>
<dd><a href="https://japannews.yomiuri.co.jp/website-policies/">Website Policies</a></dd>
<dd><a href="https://japannews.yomiuri.co.jp/faq/">FAQ</a></dd>
<dd><a href="https://adv.yomiuri.co.jp/digital/files/the-japan-news.pdf"rel="nofollow noopener noreferrer" target="_blank">Advertise<i class="fas fa-external-link-alt"></i></a></dd>
</dl>
</li>
</ul>
</div><!-- /footer_bottom -->
<p class="copyright">&#169; 2022 The Japan News - by The Yomiuri Shimbun</p>
</footer>
</div><!-- /container -->
<div class="page_top"><a href="#"><i class="fa fa-angle-up" aria-hidden="true"></i></a></div>
<!-- SP search Modal -->
<script type="text/javascript">
jQuery(function($){
    $('#sp-search-open,#sp-search-open2').on('click',function(){
        $('.sp_search').fadeIn();
        return false;
    });
    $('#sp-search-close1,#sp-search-close2,#sp-search-close3').on('click',function(){
        $('.sp_search').fadeOut();
        return false;
    });
});
</script>
<!-- PAGE_TOP -->
<script type="text/javascript">
jQuery(function($) {
  var appear = false;
  var pagetop = $('.page_top');
  $(window).scroll(function () {
    if ($(this).scrollTop() > 150) {
      if (appear == false) {
        appear = true;
        pagetop.stop().animate({
          'bottom': '0px'
        }, 400);
      }
    } else {
      if (appear) {
        appear = false;
        pagetop.stop().animate({
          'bottom': '-60px'
        }, 400);
      }
    }
  });
  pagetop.click(function () {
    $('body, html').animate({ scrollTop: 0 }, 500);
    return false;
  });
});
</script>

<script>
function displayModal() { var modal=document.getElementById("tpModal");
modal.style.display="block";
}
function displayConsentBox() { var modal=document.getElementById("consentModal");
modal.style.display="block";
}
((src) => {
    return new Promise(function(t,e){
        let n=document.createElement("script");
        n.src=src,n.type="text/javascript",n.async=!0,n.onerror=(()=>e()),n.onload
        =(()=>{("boolean"==typeof window.tpLoaded && window.tpLoaded)?t():e()});
        let o=document.getElementsByTagName("script")[0];o.parentNode.insertBefore(n,o)
    });
})('https://experience-ap.piano.io/xbuilder/experience/load?aid=gYmfQJxmpj').then(() => {(
    function (waitInterval, maxRetries) {
        var retries = 0;
        var p = new Promise(function (resolve, reject) {
        function tpCheck() {if (typeof window.___tp === "function" && window.__cXLoaded)
        { resolve(); } else { if (retries++ > maxRetries) { reject(); } else
        { setTimeout(tpCheck, waitInterval); } } }
        setTimeout(tpCheck, waitInterval);
        })
        p.then(function() { (0); }, function() { displayModal(); })
    })(100,50);
},
() => { displayModal(); }
)
</script>

<script>
tp = window.tp || [];
tp.push(["setTags", ["free", "politics-government", "2022年9月24日"]]);

  tp.push(["init", function () {
    tp.pianoId.init({
      width: 650,
      registrationSuccess:function(){
      cX.callQueue.push(['setConsent', { pv: true, segment: true, recs: true }]);document.getElementById('consentModal').style.display='none';
      }
     });  
    tp.experience.init()
  }]);
  tp.push(["init", function() {
    var myaccount = document.getElementById("my-account");
    if (myaccount) {
      tp.myaccount.show({
          displayMode: "inline",
          containerSelector: "#my-account"
      });
    }
  }]);
  tp.push(["init", function() {
    var login = document.getElementById("p-login");
    if (login) {
      if (tp.user.isUserValid()) location.href="/";
      tp.pianoId.show({
        screen: "login",
        loggedIn: function(){location.href="/"},
        stage: "free"
      });
    }
  }]);
  jQuery( function ( $ ) {
    pianoLoginLogoutButtons = function () {
      location.href="";
    };
    tp.push(["init", function () {
    $(".login_button").click( function (e) {
      e.preventDefault();
      tp.pianoId.show({
        screen: "login",
        loggedIn: pianoLoginLogoutButtons,
        stage: "free"
      });
    });
    $(".logout_button").click( function (e) {
      e.preventDefault();
      tp.pianoId.logout(function(){
        pianoLoginLogoutButtons();
        location.href="/";
      });
    });
  }]);
  tp.push(["init", function() {
    if (!tp.user.isUserValid()) {
      var tokenMatch = location.search.match(/reset_token=([A-Za-z0-9]+)/);
      if (tokenMatch) {
          var token = tokenMatch[1];
          tp.pianoId.show({
              "resetPasswordToken": token, loggedIn: function () {
                  location.reload();
              }
          });
      }
    }
  }]);
});

// call by composer
function consentAt(event) {
  cX.callQueue.push(["setConsent", { pv: true, segment: true, recs: true }]);
  return false;
}

</script>

<script type='text/javascript' id='piano-purge-request-js-extra'>
/* <![CDATA[ */
var piano_purge_request_object = {"ajax_url":"https:\/\/japannews.yomiuri.co.jp\/wp-admin\/admin-ajax.php","action":"piano-purge-request_action","_nonce":"e88cb0e7e4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://japannews.yomiuri.co.jp/wp-content/plugins/piano-purge-request/assets/js/piano-purge-request.min.js?ver=1.0.0' id='piano-purge-request-js'></script>
</body>
</html>