<!DOCTYPE html>
<html lang="ja">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="format-detection" content="telephone=no">
<title>Japan seeks to organise Sri Lanka creditors&#8217; meeting on debt crisis &#045; The Japan News</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='piano-purge-request-css'  href='https://japannews.yomiuri.co.jp/wp-content/plugins/piano-purge-request/assets/css/piano-purge-request.min.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://japannews.yomiuri.co.jp/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://japannews.yomiuri.co.jp/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="canonical" href="https://japannews.yomiuri.co.jp/world/asia-pacific/20220826-54016/" />
<link rel='shortlink' href='https://japannews.yomiuri.co.jp/?p=54016' />
<link rel="alternate" type="application/json+oembed" href="https://japannews.yomiuri.co.jp/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjapannews.yomiuri.co.jp%2Fworld%2Fasia-pacific%2F20220826-54016%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://japannews.yomiuri.co.jp/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjapannews.yomiuri.co.jp%2Fworld%2Fasia-pacific%2F20220826-54016%2F&#038;format=xml" />
<meta name="cXenseParse:pageclass" content="article" />
<meta name="cXenseParse:yoj-articletype" content="free" />
<meta property="article:published_time" content="2022-08-26T12:13:00+09:00" />
<meta property="article:modified_time" content="2022-08-26T12:29:00+09:00" />
<meta name="cXenseParse:yoj-category" content="asia-pacific" />
<script type="text/javascript">
  var reg = new RegExp("^[/]privacypolicy[/]?$");
  var cX = cX || {}; cX.callQueue = cX.callQueue || [];
//  cX.callQueue.push(["invoke", function () {
//    const co = document.cookie ?? "";
//    if (reg.exec(location.pathname) === null && !cX.hasConsent("pv")) {
//      displayConsentBox();
//    }
//  }]);
  cX.callQueue.push(["requireConsent"]);
</script>
<script type="text/javascript">
(function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
  e.src='https://cdn.cxense.com/cx.cce.js';
  e.onload = function() {window.__cXLoaded = true}
  t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
</script>

<!-- OGP -->
<meta property="og:url" content="https://japannews.yomiuri.co.jp/world/asia-pacific/20220826-54016/">
<meta property="og:type" content="article">
<meta property="og:image" content="https://japannews.yomiuri.co.jp/wp-content/uploads/2022/08/2022-08-06T131152Z_137677918_RC20RV9OW0AT_RTRMADP_3_SRI-LANKA-CRISIS-PROTEST.jpg" />
<meta property="og:title" content="Japan seeks to organise Sri Lanka creditors&#8217; meeting on debt crisis">
<meta property="og:description" content="TOKYO (Reuters) – Japan is seeking to organize a Sri Lanka creditors’ conference, hoping it could help solve the South Asia nation’s debt crisis, but uncertainties cloud the outlook for any talks, three people with knowledge of the planning said.">
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@The_Japan_News" />
<!-- /OGP -->
<!-- robots noindex -->
<!-- /robots noindex -->
<link rel="stylesheet" id="style-css"  href="https://japannews.yomiuri.co.jp/wp-content/themes/thejapannews_ver1/fontawesome/css/all.css?0801" type="text/css" media="all" />
<link rel="stylesheet" href="https://japannews.yomiuri.co.jp/wp-content/themes/thejapannews_ver1/style.css?0801"/>
<link rel="stylesheet" href="https://japannews.yomiuri.co.jp/wp-content/themes/thejapannews_ver1/css/page-style.css?0801"/>
<link rel="stylesheet" href="https://japannews.yomiuri.co.jp/wp-content/themes/thejapannews_ver1/css/swo-style.css?0501"/>
<script src="https://japannews.yomiuri.co.jp/wp-content/themes/thejapannews_ver1/js/scroll_stop.js"></script>
<script src="https://japannews.yomiuri.co.jp/wp-content/themes/thejapannews_ver1/js/jscript.js?0614"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script src="https://japannews.yomiuri.co.jp/wp-content/themes/thejapannews_ver1/js/google_ad_script.js?0401"></script>
<!-- Google Tag Manager/Search Console -->
<meta name="google-site-verification" content="Sm7HMuYjPB_Lq-4PTVSix7gBeuEWVCvUYyFsW1jaD6k" />
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WXPLD3F');</script>
</head>
<body id="body" class="post-template-default single single-post postid-54016 single-format-standard">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WXPLD3F"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- AD bloc -->
<div id="tpModal" class="modal" style="display: none;">
<div class="modal-content">
<p>Please disable the ad blocking feature.</p>
<p>To use this site, please disable the ad blocking feature and reload the page.</p>
</div>
</div>
<div id="consentModal" class="modal" style="display: none;">
<div class="modal-content">
<div id="consentMessage">
<p>This website uses cookies to collect information about your visit for purposes such as showing you personalized ads and content, and analyzing our website traffic. By clicking “Accept all,” you will allow the use of these cookies.</p>
<button onClick="cX.callQueue.push(['setConsent', { pv: true, segment: true, recs: true }]);document.getElementById('consentModal').style.display='none';document.cookie='_pc_gdprchk=1'">Accept all</button>
<button onClick="cX.callQueue.push(['setConsent', { pv: false, segment: false, recs: false }]);document.getElementById('consentMessage').style.display='none';document.getElementById('rejectMessage').style.display='block';document.cookie='_pc_gdprchk=0'">Reject all</button>
</div>
<div id="rejectMessage" style="display: none;">
<p>Users accessing this site from EEA countries and UK are unable to view this site without your consent. We apologize for any inconvenience caused.</p>
</div>
</div>
</div><!-- /consentModal -->
<header>
<div id="global_nav" class="animate_pc">
<div class="global_nav_in">
<ul class="menu-search_wrap">
<li class="menu"><a id="menu_button_L" href="#"><i class="fas fa-bars"></i></a></li>
<li class="search_sp"><a id="sp-search-open" href="#"><i class="fas fa-search"></i></a></li>
<li class="search_pc">
<form class="pc_search_form" role="search" method="get" action="https://japannews.yomiuri.co.jp/">
<input class="pc_search_box" name="s" type="text" placeholder=""/>
<button class="pc_search_icon" type="submit"></button>
</form>
</li>
</ul>
<ul class="logo_header">
<li><a href="https://japannews.yomiuri.co.jp"><figure><img src="https://japannews.yomiuri.co.jp/wp-content/uploads/logo-b01.svg" alt="The Japan News by The Yomiuri Shimbun"></figure></a></li>
</ul>
<ul class="login-subsc_wrap">
<li class="login-subsc_sp"><a id="menu_button_R" class="login_button_sp" href="#"><i class="fas fa-user"></i><span>|</span><i class="fas fa-tablet-alt"></i></a></li>
<li class="login-subsc_pc piano-login-register-container outside" style="display:none;"><a class="login_button" href="javascript:void(0);">LOGIN<i class="fas fa-user"></i></a></li>
<li class="login-subsc_pc piano-login-register-container outside" style="display:none;"><a class="subsc_button" href="javascript:void(0);">SUBSCRIBE<i class="fas fa-tablet-alt"></i></a></li>
<li class="login-subsc_pc piano-login-register-container inside" style="display:none;"><a class="login_button" href="javascript:void(0);">LOGIN<i class="fas fa-user"></i></a></li>
<li class="login-subsc_pc piano-login-register-container inside" style="display:none;"><a class="subsc_button" href="javascript:void(0);">SIGN UP<i class="fas fa-tablet-alt"></i></a></li>
<li class="login-subsc_pc piano-loggedin-container outside" style="display:none;"><a class="myaccount_button" href="https://japannews.yomiuri.co.jp/myaccount">MY ACCOUNT<i class="fas fa-user"></i></a></li>
<li class="login-subsc_pc piano-loggedin-container outside" style="display:none;"><a class="subsc_button" href="javascript:void(0);">SUBSCRIBE<i class="fas fa-tablet-alt"></i></a></li>
<li class="login-subsc_pc piano-loggedin-container inside" style="display:none;"><a class="myaccount_button" href="https://japannews.yomiuri.co.jp/myaccount">MY ACCOUNT<i class="fas fa-user"></i></a></li>
<li class="login-subsc_pc piano-loggedin-container inside" style="display:none;"><a class="subsc_button" href="javascript:void(0);">SIGN UP<i class="fas fa-tablet-alt"></i></a></li>
</ul>
</div>
</div><!-- /global_nav -->
<div class="drawer_L">
<ul id="mobile_menu">
<li class="home"><a href="https://japannews.yomiuri.co.jp"><i class="fas fa-home"></i>Home Page</a></li>
<li><a href="https://japannews.yomiuri.co.jp/politics/"><i class="fas fa-clone"></i>Politics</a>
<ul>
<li><a href="https://japannews.yomiuri.co.jp/politics/politics-government/">Politics &amp; Government</a></li>
<li><a href="https://japannews.yomiuri.co.jp/politics/election/">Elections</a></li>
<li><a href="https://japannews.yomiuri.co.jp/politics/political-series/">Political Series</a></li>
<li><a href="https://japannews.yomiuri.co.jp/politics/defense-security/">Defense &amp; Security</a></li>
</ul>
</li>
<li><a href="https://japannews.yomiuri.co.jp/society/"><i class="fas fa-clone"></i>Society</a>
<ul>
<li><a href="https://japannews.yomiuri.co.jp/society/general-news/">General News</a></li>
<li><a href="https://japannews.yomiuri.co.jp/society/social-series/">Social Series</a></li>
<li><a href="https://japannews.yomiuri.co.jp/society/coronavirus/">Coronavirus</a></li>
<li><a href="https://japannews.yomiuri.co.jp/society/imperial-family/">Imperial Family</a></li>
<li><a href="https://japannews.yomiuri.co.jp/society/crime-courts/">Crime &amp; Courts</a></li>
<li><a href="https://japannews.yomiuri.co.jp/society/obituaries/">Obituaries</a></li>
</ul>
</li>
<li><a href="https://japannews.yomiuri.co.jp/business/"><i class="fas fa-clone"></i>Business</a>
<ul>
<li><a href="https://japannews.yomiuri.co.jp/business/economy/">Economy</a></li>
<li><a href="https://japannews.yomiuri.co.jp/business/companies/">Companies</a></li>
<li><a href="https://japannews.yomiuri.co.jp/business/market/">Markets</a></li>
<li><a href="https://japannews.yomiuri.co.jp/business/business-series/">Business Series</a></li>
<li><a href="https://japannews.yomiuri.co.jp/business/yies/">YIES</a></li>
</ul>
</li>
<li><a href="https://japannews.yomiuri.co.jp/world/"><i class="fas fa-clone"></i>World</a>
<ul>
<li><a href="https://japannews.yomiuri.co.jp/world/asia-pacific/">Asia - Pacific</a></li>
<li><a href="https://japannews.yomiuri.co.jp/world/us-canada/">US &amp; Canada</a></li>
<li><a href="https://japannews.yomiuri.co.jp/world/europe/">Europe</a></li>
<li><a href="https://japannews.yomiuri.co.jp/world/russia/">Russia</a></li>
<li><a href="https://japannews.yomiuri.co.jp/world/wider-world/">Wider World</a></li>
<li><a href="https://japannews.yomiuri.co.jp/world/global/">Global</a></li>
</ul>
</li>
<li><a href="https://japannews.yomiuri.co.jp/news-services/"><i class="fas fa-clone"></i>News Services</a>
<ul>
<li><a href="https://japannews.yomiuri.co.jp/washingtonpost/">Washington Post</a></li>
<li><a href="https://japannews.yomiuri.co.jp/news-services/ap/">Associated Press</a></li>
<li><a href="https://japannews.yomiuri.co.jp/news-services/reuters/">Reuters</a></li>
</ul>
</li>
<li><a href="https://japannews.yomiuri.co.jp/editorial/"><i class="fas fa-clone"></i>Editorial &amp; Columns</a>
<ul>
<li><a href="https://japannews.yomiuri.co.jp/editorial/yomiuri-editorial/">Yomiuri Editorial</a></li>
<li><a href="https://japannews.yomiuri.co.jp/editorial/political-pulse/">Political Pulse</a></li>
<li><a href="https://japannews.yomiuri.co.jp/editorial/insights-world/">Insights into the World</a></li>
<li><a href="https://japannews.yomiuri.co.jp/editorial/cultural-viewpoints/">Cultural Viewpoints</a></li>
<li><a href="https://japannews.yomiuri.co.jp/editorial/outside-contributors/">Outside Contributors</a></li>
</ul>
</li>
<li><a href="https://japannews.yomiuri.co.jp/sports/"><i class="fas fa-clone"></i>Sports</a>
<ul>
<li><a href="https://japannews.yomiuri.co.jp/sports/baseball/">Baseball</a></li>
<li><a href="https://japannews.yomiuri.co.jp/sports/soccer/">Soccer</a></li>
<li><a href="https://japannews.yomiuri.co.jp/sports/rugby/">Rugby</a></li>
<li><a href="https://japannews.yomiuri.co.jp/sports/golf/">Golf</a></li>
<li><a href="https://japannews.yomiuri.co.jp/sports/tennis/">Tennis</a></li>
<li><a href="https://japannews.yomiuri.co.jp/sports/sumo/">Sumo</a></li>
<li><a href="https://japannews.yomiuri.co.jp/sports/figure-skating/">Figure Skating</a></li>
<li><a href="https://japannews.yomiuri.co.jp/sports/other-sports/">Other Sports</a></li>
<li><a href="https://japannews.yomiuri.co.jp/sports/olympics-paralympics/">Olympics &amp; Paralympics</a></li>
</ul>
</li>
<li><a href="https://japannews.yomiuri.co.jp/science-nature/"><i class="fas fa-clone"></i>Science &amp; Nature</a>
<ul>
<li><a href="https://japannews.yomiuri.co.jp/science-nature/science/">Science</a></li>
<li><a href="https://japannews.yomiuri.co.jp/science-nature/technology/">Technology</a></li>
<li><a href="https://japannews.yomiuri.co.jp/science-nature/environment/">Environment</a></li>
<li><a href="https://japannews.yomiuri.co.jp/science-nature/climate-change/">Climate Change</a></li>
</ul>
</li>
<li><a href="https://japannews.yomiuri.co.jp/culture/"><i class="fas fa-clone"></i>Culture</a>
<ul>
<li><a href="https://japannews.yomiuri.co.jp/culture/manga-anime/">Manga &amp; Anime</a></li>
<li><a href="https://japannews.yomiuri.co.jp/culture/film-tv/">Film &amp; TV</a></li>
<li><a href="https://japannews.yomiuri.co.jp/culture/kabuki-noh-rakugo/">Kabuki &#047; Noh &#047; Rakugo</a></li>
<li><a href="https://japannews.yomiuri.co.jp/culture/performing-arts/">Performing Arts</a></li>
<li><a href="https://japannews.yomiuri.co.jp/culture/art/">Art</a></li>
<li><a href="https://japannews.yomiuri.co.jp/culture/fashion/">Fashion</a></li>
<li><a href="https://japannews.yomiuri.co.jp/culture/music/">Music</a></li>
<li><a href="https://japannews.yomiuri.co.jp/culture/books-literature/">Books &amp; Literature</a></li>
<li><a href="https://japannews.yomiuri.co.jp/culture/museum/">Museums</a></li>
</ul>
</li>
<li><a href="https://japannews.yomiuri.co.jp/original/"><i class="fas fa-clone"></i>JN Specialties</a>
<ul>
<li><a href="https://japannews.yomiuri.co.jp/original/ramen-japan/">Ramen of Japan</a></li>
<li><a href="https://japannews.yomiuri.co.jp/original/delicious-japan/">Delicious Beautiful Spectacular JAPAN</a></li>
<li><a href="https://japannews.yomiuri.co.jp/original/perspectives/">Perspectives</a></li>
<li><a href="https://japannews.yomiuri.co.jp/original/vantage-point/">Vantage Point</a></li>
<li><a href="https://japannews.yomiuri.co.jp/original/weekly/">Weekly Edition</a></li>
</ul>
</li>
<li><a href="https://japannews.yomiuri.co.jp/features/"><i class="fas fa-clone"></i>Features</a>
<ul>
<li><a href="https://japannews.yomiuri.co.jp/features/delicious/">Delicious</a></li>
<li><a href="https://japannews.yomiuri.co.jp/features/japan-focus/">Japan in Focus</a></li>
<li><a href="https://japannews.yomiuri.co.jp/features/travel-spots/">Travel Spots</a></li>
<li><a href="https://japannews.yomiuri.co.jp/features/troubleshooter/">Troubleshooter</a></li>
<li><a href="https://japannews.yomiuri.co.jp/features/neko-pitcher/">Neko Pitcher</a></li>
<li><a href="https://japannews.yomiuri.co.jp/features/cartoon/">Political Cartoons</a></li>
</ul>
</li>
<li><a href="https://japannews.yomiuri.co.jp/videos/"><i class="fas fa-clone"></i>Video</a></li>
</ul>
</div><!-- drawer_L -->
<!-- modal Search -->	
<div class="modal sp_search">
<div id="sp-search-close1" class="modal_background"></div>
<div class="sp_search_wrap">
<i id="sp-search-close3" class="fas fa-times"></i>
<form class="sp_search_form" role="search" method="get" action="https://japannews.yomiuri.co.jp/">
<input class="sp_search_box" name="s" type="text" placeholder="Search"/>
<button class="sp_search_icon" type="submit"></button>
</form>
</div>
</div><!-- /modal Search -->
<div class="drawer_R">
<ul class="subsc_menu">
<li class="piano-login-register-container outside" style="display:none;"><a class="login_button" href="javascript:void(0);">LOGIN<i class="fas fa-user"></i></a></li>
<li class="piano-login-register-container outside" style="display:none;"><a class="subsc_button" href="javascript:void(0);">SUBSCRIBE<i class="fas fa-tablet-alt"></i></a></li>
<li class="piano-login-register-container inside" style="display:none;"><a class="login_button" href="javascript:void(0);">LOGIN<i class="fas fa-user"></i></a></li>
<li class="piano-login-register-container inside" style="display:none;"><a class="subsc_button" href="javascript:void(0);">SIGN UP<i class="fas fa-tablet-alt"></i></a></li>
<li class="piano-loggedin-container outside" style="display:none;"><a class="myaccount_button" href="https://japannews.yomiuri.co.jp/myaccount/">MY ACCOUNT<i class="fas fa-user"></i></a></li>
<li class="piano-loggedin-container outside" style="display:none;"><a class="subsc_button" href="javascript:void(0);">SUBSCRIBE<i class="fas fa-tablet-alt"></i></a></li>
<li class="piano-loggedin-container inside" style="display:none;"><a class="myaccount_button" href="https://japannews.yomiuri.co.jp/myaccount/">MY ACCOUNT<i class="fas fa-user"></i></a></li>
<li class="piano-loggedin-container inside" style="display:none;"><a class="subsc_button" href="javascript:void(0);">SIGN UP<i class="fas fa-tablet-alt"></i></a></li>
</ul>
</div><!-- /drawer_R -->
<div class="header_tuning"></div>
</header>
<div class="global_menu">
<ul>
<li><a href="https://japannews.yomiuri.co.jp/politics/">Politics</a>
<ul id="sub-menu">
<li><a href="https://japannews.yomiuri.co.jp/politics/politics-government/">Politics &amp; Government</a></li>
<li><a href="https://japannews.yomiuri.co.jp/politics/election/">Elections</a></li>
<li><a href="https://japannews.yomiuri.co.jp/politics/political-series/">Political Series</a></li>
<li><a href="https://japannews.yomiuri.co.jp/politics/defense-security/">Defense &amp; Security</a></li>
</ul>
</li>
<li><a href="https://japannews.yomiuri.co.jp/society/">Society</a>
<ul id="sub-menu">
<li><a href="https://japannews.yomiuri.co.jp/society/general-news/">General News</a></li>
<li><a href="https://japannews.yomiuri.co.jp/society/social-series/">Social Series</a></li>
<li><a href="https://japannews.yomiuri.co.jp/society/coronavirus/">Coronavirus</a></li>
<li><a href="https://japannews.yomiuri.co.jp/society/imperial-family/">Imperial Family</a></li>
<li><a href="https://japannews.yomiuri.co.jp/society/crime-courts/">Crime &amp; Courts</a></li>
<li><a href="https://japannews.yomiuri.co.jp/society/obituaries/">Obituaries</a></li>
</ul>
</li>
<li><a href="https://japannews.yomiuri.co.jp/business/">Business</a>
<ul id="sub-menu">
<li><a href="https://japannews.yomiuri.co.jp/business/economy/">Economy</a></li>
<li><a href="https://japannews.yomiuri.co.jp/business/companies/">Companies</a></li>
<li><a href="https://japannews.yomiuri.co.jp/business/market/">Markets</a></li>
<li><a href="https://japannews.yomiuri.co.jp/business/business-series/">Business Series</a></li>
<li><a href="https://japannews.yomiuri.co.jp/business/yies/">YIES</a></li>
</ul>
</li>
<li><a href="https://japannews.yomiuri.co.jp/world/">World</a>
<ul id="sub-menu">
<li><a href="https://japannews.yomiuri.co.jp/world/asia-pacific/">Asia - Pacific</a></li>
<li><a href="https://japannews.yomiuri.co.jp/world/us-canada/">US &amp; Canada</a></li>
<li><a href="https://japannews.yomiuri.co.jp/world/europe/">Europe</a></li>
<li><a href="https://japannews.yomiuri.co.jp/world/russia/">Russia</a></li>
<li><a href="https://japannews.yomiuri.co.jp/world/wider-world/">Wider World</a></li>
<li><a href="https://japannews.yomiuri.co.jp/world/global/">Global</a></li>
</ul>
</li>
<li><a href="https://japannews.yomiuri.co.jp/news-services/">News Services</a>
<ul id="sub-menu">
<li><a href="https://japannews.yomiuri.co.jp/washingtonpost/">Washington Post</a></li>
<li><a href="https://japannews.yomiuri.co.jp/news-services/ap/">Associated Press</a></li>
<li><a href="https://japannews.yomiuri.co.jp/news-services/reuters/">Reuters</a></li>
</ul>
</li>
<li><a href="https://japannews.yomiuri.co.jp/editorial/">Editorial &amp; Columns</a>
<ul id="sub-menu">
<li><a href="https://japannews.yomiuri.co.jp/editorial/yomiuri-editorial/">Yomiuri Editorial</a></li>
<li><a href="https://japannews.yomiuri.co.jp/editorial/political-pulse/">Political Pulse</a></li>
<li><a href="https://japannews.yomiuri.co.jp/editorial/insights-world/">Insights into the World</a></li>
<li><a href="https://japannews.yomiuri.co.jp/editorial/cultural-viewpoints/">Cultural Viewpoints</a></li>
<li><a href="https://japannews.yomiuri.co.jp/editorial/outside-contributors/">Outside Contributors</a></li>
</ul>
</li>
<li><a href="https://japannews.yomiuri.co.jp/sports/">Sports</a>
<ul id="sub-menu">
<li><a href="https://japannews.yomiuri.co.jp/sports/baseball/">Baseball</a></li>
<li><a href="https://japannews.yomiuri.co.jp/sports/soccer/">Soccer</a></li>
<li><a href="https://japannews.yomiuri.co.jp/sports/rugby/">Rugby</a></li>
<li><a href="https://japannews.yomiuri.co.jp/sports/golf/">Golf</a></li>
<li><a href="https://japannews.yomiuri.co.jp/sports/tennis/">Tennis</a></li>
<li><a href="https://japannews.yomiuri.co.jp/sports/sumo/">Sumo</a></li>
<li><a href="https://japannews.yomiuri.co.jp/sports/figure-skating/">Figure Skating</a></li>
<li><a href="https://japannews.yomiuri.co.jp/sports/other-sports/">Other Sports</a></li>
<li><a href="https://japannews.yomiuri.co.jp/sports/olympics-paralympics/">Olympics &amp; Paralympics</a></li>
</ul>
</li>
<li><a href="https://japannews.yomiuri.co.jp/science-nature/">Science &amp; Nature</a>
<ul id="sub-menu">
<li><a href="https://japannews.yomiuri.co.jp/science-nature/science/">Science</a></li>
<li><a href="https://japannews.yomiuri.co.jp/science-nature/technology/">Technology</a></li>
<li><a href="https://japannews.yomiuri.co.jp/science-nature/environment/">Environment</a></li>
<li><a href="https://japannews.yomiuri.co.jp/science-nature/climate-change/">Climate Change</a></li>
</ul>
</li>
<li><a href="https://japannews.yomiuri.co.jp/culture/">Culture</a>
<ul id="sub-menu">
<li><a href="https://japannews.yomiuri.co.jp/culture/manga-anime/">Manga &amp; Anime</a></li>
<li><a href="https://japannews.yomiuri.co.jp/culture/film-tv/">Film &amp; TV</a></li>
<li><a href="https://japannews.yomiuri.co.jp/culture/kabuki-noh-rakugo/">Kabuki &#047; Noh &#047; Rakugo</a></li>
<li><a href="https://japannews.yomiuri.co.jp/culture/performing-arts/">Performing Arts</a></li>
<li><a href="https://japannews.yomiuri.co.jp/culture/art/">Art</a></li>
<li><a href="https://japannews.yomiuri.co.jp/culture/fashion/">Fashion</a></li>
<li><a href="https://japannews.yomiuri.co.jp/culture/music/">Music</a></li>
<li><a href="https://japannews.yomiuri.co.jp/culture/books-literature/">Books &amp; Literature</a></li>
<li><a href="https://japannews.yomiuri.co.jp/culture/museum/">Museums</a></li>
</ul>
</li>
<li><a href="https://japannews.yomiuri.co.jp/original/">JN Specialties</a>
<ul id="sub-menu">
<li><a href="https://japannews.yomiuri.co.jp/original/ramen-japan/">Ramen of Japan</a></li>
<li><a href="https://japannews.yomiuri.co.jp/original/delicious-japan/">Delicious Beautiful Spectacular JAPAN</a></li>
<li><a href="https://japannews.yomiuri.co.jp/original/perspectives/">Perspectives</a></li>
<li><a href="https://japannews.yomiuri.co.jp/original/vantage-point/">Vantage Point</a></li>
<li><a href="https://japannews.yomiuri.co.jp/original/weekly/">Weekly Edition</a></li>
</ul>
</li>
<li><a href="https://japannews.yomiuri.co.jp/features/">Features</a>
<ul id="sub-menu">
<li><a href="https://japannews.yomiuri.co.jp/features/delicious/">Delicious</a></li>
<li><a href="https://japannews.yomiuri.co.jp/features/japan-focus/">Japan in Focus</a></li>
<li><a href="https://japannews.yomiuri.co.jp/features/travel-spots/">Travel Spots</a></li>
<li><a href="https://japannews.yomiuri.co.jp/features/troubleshooter/">Troubleshooter</a></li>
<li><a href="https://japannews.yomiuri.co.jp/features/neko-pitcher/">Neko Pitcher</a></li>
<li><a href="https://japannews.yomiuri.co.jp/features/cartoon/">Political Cartoons</a></li>
</ul>
</li>
<li><a href="https://japannews.yomiuri.co.jp/videos/">Video</a></li>
</ul>
</div><!-- /global_menu -->
<div id="container">
<main class="clearfix">
<!-- ranking -->
<!-- AD -->
<div class="pr_section1" style="margin-top:10px;">
<div class="p-ads-billboard">
<div id='ad_gam_billboard1'><script>googletag.cmd.push(function() { googletag.display('ad_gam_billboard1'); });</script></div>
</div>
</div><!-- /AD -->
<!-- category -->
<!-- SingleContents -->
<div class="single_page single_world single_asia-pacific page_w1100 clearfix">
<div class="bloc_1">
<ul>
<li><span class="design_2"><!-- ▼category -->
<a class="" href="https://japannews.yomiuri.co.jp/world/asia-pacific/">ASIA-PACIFIC</a></span></li>
</ul>
<h1>Japan seeks to organise Sri Lanka creditors&#8217; meeting on debt crisis</h1>
<!-- sns_top -->
<ul class="sns-button">
<li class="fb-share"><a class="btn-facebook" href="http://www.facebook.com/share.php?u=https://japannews.yomiuri.co.jp/world/asia-pacific/20220826-54016/" rel="nofollow" target="_blank" onClick="window.open(encodeURI(decodeURI(this.href)), 'tweetwindow', 'width=650, height=470, personalbar=0, toolbar=0, scrollbars=1, sizable=1'); return false;">Share</a></li>
<li class="twitter-share"><a class="btn-twitter" href="http://twitter.com/share?url=https://japannews.yomiuri.co.jp/world/asia-pacific/20220826-54016/&text=Japan seeks to organise Sri Lanka creditors&#8217; meeting on debt crisis" rel="nofollow" target="_blank" >Tweet</a></li>
</ul><!-- /sns -->
</div><!-- -----------------/bloc_1------------------------- -->
<div class="bloc_2">
<!-- cxenseparse_start -->
<div id=p-article-block data-state="">
<figure class="horizontal">
<img src="https://japannews.yomiuri.co.jp/wp-content/uploads/2022/08/2022-08-06T131152Z_137677918_RC20RV9OW0AT_RTRMADP_3_SRI-LANKA-CRISIS-PROTEST.jpg" alt="">
<figcaption><span>REUTERS/Kim Kyung-Hoon</span><br>Protesters shout slogans at an anti-government rally, amid the country&#8217;s economic crisis, in Colombo, Sri Lanka, August 6, 2022.</figcaption></figure>
<p class="byline"><i class="fas fa-pen-nib"></i>By Tetsushi Kajimoto and Takaya Yamaguchi</p>
<p class="postdate"><i class="far fa-clock"></i>12:13 JST,&ensp;August 26, 2022</p>
<p>TOKYO (Reuters) &#8211; Japan is seeking to organize a Sri Lanka creditors&#8217; conference, hoping it could help solve the South Asia nation&#8217;s debt crisis, but uncertainties cloud the outlook for any talks, three people with knowledge of the planning said.</p>
<p>Tokyo is open to hosting talks among all the creditor nations aimed at lifting Colombo from its worst debt crisis since independence, but it is not clear whether top creditor China would join and a lack of clarity remains about Sri Lanka&#8217;s finances, one source told Reuters.</p>
<p>Japan would be willing to chair such a meeting with China if that would speed up the process for addressing Sri Lanka&#8217;s debt, estimated at $6.2 billion on a bilateral basis at the end of 2020, this source said.</p>
<p>President Ranil Wickremesinghe told Reuters last week that Sri Lanka would ask Japan to invite the main creditor nations to talks on restructuring bilateral debts. He said he would discuss the issue with Prime Minister Fumio Kishida in Tokyo next month, when he is expected to attend the funeral of the assassinated former premier Shinzo Abe.</p>
<p>Tokyo, the number two creditor, has a stake in rescuing Sri Lanka, not just to recoup its $3 billion in loans but also its diplomatic interest in checking China&#8217;s growing presence in the region.</p>
<p>S&#038;P Global this month downgraded Sri Lanka&#8217;s government bonds to default after it missed interest and principal payments. The island nation of 22 million people off India&#8217;s southern tip, with debt at 114% of annual economic output, is in social and financial upheaval from the impact of COVID-19 pandemic on top of years of economic mismanagement.</p>
<p>An International Monetary Fund (IMF) team met Wickremesinghe on Wednesday to discuss a bailout, including restructuring $29 billion in debt, as Colombo seeks a $3 billion IMF aid program.</p>
<p>The president met the same day with Japan&#8217;s ambassador.</p>
<p>Tokyo believes a new &#8220;platform&#8221; is needed to pull creditors together, the sources said.</p>
<p>&#8220;Sri Lanka is running out of time since it defaulted on its debt. The priority is for creditor nations to agree on an effective scheme,&#8221; one source said.</p>
<p>&#8220;Japan is keen to move this forward. But it&#8217;s not something Japan alone can raise its hand and push through,&#8221; said the source, adding that the cooperation of other nations was crucial.</p>
<p>Japan&#8217;s Foreign Ministry declined to comment. Sri Lanka&#8217;s central bank and Finance Ministry did not immediately respond to requests for comment. An IMF spokesperson declined to comment.</p>
<h2>NEW FRAMEWORK NEEDED</h2>
<p>Concerns include rivalry and territorial tensions between big creditors China and India, while Sri Lanka would have to commit to reforming its finances and disclose more information about its debt, the sources said.</p>
<p>Last month, shortly after Wickremesinghe took office when his predecessor fled the country, Chinese President Xi Jinping wrote to him that he was &#8220;ready to provide support and assistance to the best of my ability to President Wickremesinghe and the people of Sri Lanka in their efforts.&#8221;</p>
<p>But the sources said getting Beijing&#8217;s cooperation on a debt restructuring was complicated by factors such as a large number of lenders and that China was balking at taking a &#8220;haircut&#8221; on its loans and at reducing Colombo&#8217;s debt burden.</p>
<p>A Chinese foreign ministry spokesman told Reuters that Beijing was &#8220;willing to stand with relevant countries and international financial institutions and continue to play a positive role in helping Sri Lanka respond to its present difficulties, relieve its debt burden and realize sustainable development.&#8221;</p>
<p>Japan hopes to see a new debt restructuring framework resembling one set up by the Group of 20 big economies targeting low-income countries. Sri Lanka does not fall under this &#8220;common framework&#8221; because it is classified as a middle-income emerging country.</p>
<p>&#8220;It must be a platform where all creditor nations participate&#8221; to ensure they all shoulder a fair share in waiving debt, another source said. The third said, &#8220;Until these conditions are met, it would be difficult for any talks to succeed.&#8221;</p>
<p>The common framework, launched by the G20 and the Paris Club of rich creditor nations in 2020, provides debt relief mainly through extension in debt-payment deadlines and reduction in interest payments.</p>
<p>Some people involved think an initial creditors&#8217; meeting could be held in September, but one source said it would &#8220;take a little while, possibly several months.&#8221;</p></div>
<!-- cxenseparse_end -->
<div id="article-inline-offer"></div><!-- sns_bottom -->
<ul class="sns-button sns-button_2">
<li class="fb-share"><a class="btn-facebook" href="http://www.facebook.com/share.php?u=https://japannews.yomiuri.co.jp/world/asia-pacific/20220826-54016/" rel="nofollow" target="_blank" onClick="window.open(encodeURI(decodeURI(this.href)), 'tweetwindow', 'width=650, height=470, personalbar=0, toolbar=0, scrollbars=1, sizable=1'); return false;">Share</a></li>
<li class="twitter-share"><a class="btn-twitter" href="http://twitter.com/share?url=https://japannews.yomiuri.co.jp/world/asia-pacific/20220826-54016/&text=Japan seeks to organise Sri Lanka creditors&#8217; meeting on debt crisis" rel="nofollow" target="_blank" >Tweet</a></li>
</ul><!-- /sns -->
<div class="related">
<h2><i class="fas fa-list-alt"></i>Related</h2>
<ul>
<li><a href="https://japannews.yomiuri.co.jp/world/asia-pacific/20220209-11856/"><figure>
<img src="https://japannews.yomiuri.co.jp/wp-content/themes/thejapannews_ver1/Images/the-japannews-250.jpg" alt="">
</figure>
<h3>South Korea: YouTuber finds pitfall of cashing in on public adora...</h3></a></li>
<li><a href="https://japannews.yomiuri.co.jp/world/asia-pacific/20220526-31894/"><figure>
<img src="https://japannews.yomiuri.co.jp/wp-content/themes/thejapannews_ver1/Images/the-japannews-250.jpg" alt="">
</figure>
<h3>Nepal: Thamel buzzes once again as tourists return</h3></a></li>
<li><a href="https://japannews.yomiuri.co.jp/world/asia-pacific/20220501-24636/"><figure>
<img src="https://japannews.yomiuri.co.jp/wp-content/uploads/2022/05/China-250x167.jpg" alt="">
</figure>
<h3>9 detained in connection with China building collapse</h3></a></li>
<li><a href="https://japannews.yomiuri.co.jp/world/asia-pacific/20220721-46234/"><figure>
<img src="https://japannews.yomiuri.co.jp/wp-content/themes/thejapannews_ver1/Images/the-japannews-250.jpg" alt="">
</figure>
<h3>Angkor authority clarifies photo rules</h3></a></li>
</ul>
</div><!-- /RELATED -->
<!-- Recommended -->
<div class="related">
<h2><i class="fas fa-list-alt"></i>Recommend</h2>
<div id="piano-recs-bottom"></div>
</div>
</div><!-- ----------------/bloc_2------------------ -->
<div class="bloc_3">
<!-- ■AD■ -->
<div class="pr_section2 pr_custom2 clearfix">
<div class="p-ads-rec">
<div id='ad_gam_rec1'><script>googletag.cmd.push(function() { googletag.display('ad_gam_rec1'); });</script></div>
</div>
</div><!-- /AD -->
<div class="ranking_1 ranking">
<h2>"WORLD" POPULAR ARTICLE</h2>
<ul>
<li>
<a href="https://japannews.yomiuri.co.jp/world/asia-pacific/20220818-52271/"><figure>
<img src="https://japannews.yomiuri.co.jp/wp-content/uploads/2022/08/yun0818-250x167.jpg" alt="">
</figure><h3>Yoon aims to avoid friction with Japan by settling requisitioned worker issue</h3></a></li>
<li>
<a href="https://japannews.yomiuri.co.jp/world/asia-pacific/20220730-48218/"><figure>
<img src="https://japannews.yomiuri.co.jp/wp-content/uploads/2022/07/9843510-250x167.jpg" alt="">
</figure><h3>Xi laying groundwork for unprecedented 3rd term</h3></a></li>
<li>
<a href="https://japannews.yomiuri.co.jp/world/asia-pacific/20220807-49828/"><figure>
<img src="https://japannews.yomiuri.co.jp/wp-content/uploads/2022/08/9835736-250x167.jpg" alt="">
</figure><h3>China expands military presence under Belt and Road initiative</h3></a></li>
<li>
<a href="https://japannews.yomiuri.co.jp/world/asia-pacific/20220808-50140/"><figure>
<img src="https://japannews.yomiuri.co.jp/wp-content/uploads/2022/08/9865630-250x141.jpg" alt="">
</figure><h3>80,000 stranded in China’s Hawaii as city in virtual lockdown</h3></a></li>
<li>
<a href="https://japannews.yomiuri.co.jp/world/asia-pacific/20220816-51876/"><figure>
<img src="https://japannews.yomiuri.co.jp/wp-content/uploads/2022/08/srilanka-250x166.jpg" alt="">
</figure><h3>Sri Lankan president: China cannot use southern port for military purposes</h3></a></li>
</ul>
</div><!-- /ranking_1 -->
<div class="ranking_2 ranking">
<p>JN ACCESS RANKING</p>
<ul>
<li>
<a href="https://japannews.yomiuri.co.jp/world/asia-pacific/20220818-52271/"><figure>
<img src="https://japannews.yomiuri.co.jp/wp-content/uploads/2022/08/yun0818-250x167.jpg" alt="">
</figure>Yoon aims to avoid friction with Japan by settling requisitioned worker issue</a></li>
<li>
<a href="https://japannews.yomiuri.co.jp/sports/figure-skating/20220811-50841/"><figure>
<img src="https://japannews.yomiuri.co.jp/wp-content/uploads/2022/08/9873265-250x201.jpg" alt="">
</figure>Hanyu calls quad axel quest his ‘driving force’</a></li>
<li>
<a href="https://japannews.yomiuri.co.jp/society/obituaries/20220809-50462/"><figure>
<img src="https://japannews.yomiuri.co.jp/wp-content/uploads/2022/08/Miyake-250x169.jpg" alt="">
</figure>Fashion designer Issey Miyake dies at 84</a></li>
<li>
<a href="https://japannews.yomiuri.co.jp/world/asia-pacific/20220730-48218/"><figure>
<img src="https://japannews.yomiuri.co.jp/wp-content/uploads/2022/07/9843510-250x167.jpg" alt="">
</figure>Xi laying groundwork for unprecedented 3rd term</a></li>
<li>
<a href="https://japannews.yomiuri.co.jp/sports/figure-skating/20220823-53385/"><figure>
<img src="https://japannews.yomiuri.co.jp/wp-content/uploads/2022/08/9900118-250x167.jpg" alt="">
</figure>Figure skater Hanyu accumulates 680,000 registered users on YouTube channel</a></li>
</ul>
</div><!-- /ranking_2 -->
<!-- ■AD■ -->
<div class="pr_section2 pr_custom1 clearfix">
<div class="p-ads-tile">
<div id='ad_gam_tile1'><script>googletag.cmd.push(function() { googletag.display('ad_gam_tile1'); });</script></div>
</div>
<div class="p-ads-tile">
<div id='ad_gam_tile2'><script>googletag.cmd.push(function() { googletag.display('ad_gam_tile2'); });</script></div>
</div>
<div class="p-ads-tile">
<div id='ad_gam_tile3'><script>googletag.cmd.push(function() { googletag.display('ad_gam_tile3'); });</script></div>
</div>
</div>
<div class="pr_section2 pr_custom3 clearfix">
<div class="p-ads-rec">
<div id='ad_gam_rec4'><script>googletag.cmd.push(function() { googletag.display('ad_gam_rec4'); });</script></div>
</div>
</div><!-- /AD -->
</div><!-- ------------------/bloc_3------------------- -->
</div><!-- /single_page -->
</main>
<footer>
<div class="footer_top">
<div class="footer_weekly"><a href="https://japannews.yomiuri.co.jp/original/weekly/">
<ul>
<li><img src="https://japannews.yomiuri.co.jp/wp-content/uploads/2022/07/weekly_2022_0707-250x386.jpg" alt=""></li>
<li><img src="https://japannews.yomiuri.co.jp/wp-content/uploads/2022/05/weekly_2022_0526-250x387.jpg" alt=""></li>
<li><img src="https://japannews.yomiuri.co.jp/wp-content/uploads/2022/05/weekly_2022_0512-250x378.jpg" alt=""></li>
<li><img src="https://japannews.yomiuri.co.jp/wp-content/uploads/2022/06/weekly_2022_0610-250x386.jpg" alt=""></li>
</ul>
<div>
<p>The Japan News / Weekly Edition</p>
<p>Our weekly ePaper presents the most noteworthy recent topics in an exciting, readable fomat.</p>
<p class="more_4">Read more</p>
</div></a>
</div>
</div><!-- /footer_top -->
<div class="footer_bottom">
<ul>
<li>
<ol><li class="logo"><a href="https://japannews.yomiuri.co.jp"><img src="https://japannews.yomiuri.co.jp/wp-content/uploads/logo-w01.svg" alt="The Japan News by The Yomiuri Shimbun" ></a></li>
<li class="facebook"><a href="https://www.facebook.com/TheJapanNews" rel="nofollow" target="_blank"><i class="fab fa-facebook-square"></i></a></li>
<li class="facebook"><a href="https://twitter.com/The_Japan_News" rel="nofollow" target="_blank"><i class="fab fa-twitter fa-sm twitter-eng"></i></a></li>
<li class="twitter"><a href="https://twitter.com/JN_Japanese" rel="nofollow" target="_blank"><i class="fab fa-twitter fa-sm twitter-jp"></i></a></li>
<li class="insta"><a href="https://www.instagram.com/thejapannews_official" rel="nofollow" target="_blank"><i class="fab fa-instagram"></i></a></li>
<li class="adv"><a href="https://japannews.yomiuri.co.jp/subscription-Newspaper/"><i class="far fa-file-alt ts_100"></i> Subscription of Newspaper</a></li></ol>
</li>
<li>
<dl>
<dt></dt>
<dd><a href="https://japannews.yomiuri.co.jp/politics/">Politics</a></dd>
<dd><a href="https://japannews.yomiuri.co.jp/society/">Society</a></dd>
<dd><a href="https://japannews.yomiuri.co.jp/business/">Business</a></dd>
<dd><a href="https://japannews.yomiuri.co.jp/world/">World</a></dd>
<dd><a href="https://japannews.yomiuri.co.jp/news-services/">News Services</a></dd>
<dd><a href="https://japannews.yomiuri.co.jp/editorial/">Editorial</a></dd>
<dd><a href="https://japannews.yomiuri.co.jp/sports/">Sports</a></dd>
<dd><a href="https://japannews.yomiuri.co.jp/science-nature/">Science &amp; Nature</a></dd>
<dd><a href="https://japannews.yomiuri.co.jp/culture/">Culture</a></dd>
<dd><a href="https://japannews.yomiuri.co.jp/original/">JN Specialties</a></dd>
<dd><a href="https://japannews.yomiuri.co.jp/features/">Features</a></dd>
<dd><a href="https://japannews.yomiuri.co.jp/videos/">Video</a></dd>
</dl>
</li>
<li>
<dl>
<dt></dt>
<dd><a href="https://japannews.yomiuri.co.jp/aboutus/">About us</a></dd>
<dd><a href="https://japannews.yomiuri.co.jp/membership/">Membership Terms &amp; Conditions</a></dd>
<dd><a href="https://japannews.yomiuri.co.jp/website-policies/">Website Policies</a></dd>
<dd><a href="https://japannews.yomiuri.co.jp/faq/">FAQ</a></dd>
<dd><a href="https://adv.yomiuri.co.jp/digital/files/the-japan-news.pdf"rel="nofollow noopener noreferrer" target="_blank">Advertise<i class="fas fa-external-link-alt"></i></a></dd>
</dl>
</li>
</ul>
</div><!-- /footer_bottom -->
<p class="copyright">&#169; 2022 The Japan News - by The Yomiuri Shimbun</p>
</footer>
</div><!-- /container -->
<div class="page_top"><a href="#"><i class="fa fa-angle-up" aria-hidden="true"></i></a></div>
<!-- SP search Modal -->
<script type="text/javascript">
jQuery(function($){
    $('#sp-search-open,#sp-search-open2').on('click',function(){
        $('.sp_search').fadeIn();
        return false;
    });
    $('#sp-search-close1,#sp-search-close2,#sp-search-close3').on('click',function(){
        $('.sp_search').fadeOut();
        return false;
    });
});
</script>
<!-- PAGE_TOP -->
<script type="text/javascript">
jQuery(function($) {
  var appear = false;
  var pagetop = $('.page_top');
  $(window).scroll(function () {
    if ($(this).scrollTop() > 150) {
      if (appear == false) {
        appear = true;
        pagetop.stop().animate({
          'bottom': '0px'
        }, 400);
      }
    } else {
      if (appear) {
        appear = false;
        pagetop.stop().animate({
          'bottom': '-60px'
        }, 400);
      }
    }
  });
  pagetop.click(function () {
    $('body, html').animate({ scrollTop: 0 }, 500);
    return false;
  });
});
</script>

<script>
function displayModal() { var modal=document.getElementById("tpModal");
modal.style.display="block";
}
function displayConsentBox() { var modal=document.getElementById("consentModal");
modal.style.display="block";
}
((src) => {
    return new Promise(function(t,e){
        let n=document.createElement("script");
        n.src=src,n.type="text/javascript",n.async=!0,n.onerror=(()=>e()),n.onload
        =(()=>{("boolean"==typeof window.tpLoaded && window.tpLoaded)?t():e()});
        let o=document.getElementsByTagName("script")[0];o.parentNode.insertBefore(n,o)
    });
})('https://experience-ap.piano.io/xbuilder/experience/load?aid=gYmfQJxmpj').then(() => {(
    function (waitInterval, maxRetries) {
        var retries = 0;
        var p = new Promise(function (resolve, reject) {
        function tpCheck() {if (typeof window.___tp === "function" && window.__cXLoaded)
        { resolve(); } else { if (retries++ > maxRetries) { reject(); } else
        { setTimeout(tpCheck, waitInterval); } } }
        setTimeout(tpCheck, waitInterval);
        })
        p.then(function() { (0); }, function() { displayModal(); })
    })(100,50);
},
() => { displayModal(); }
)
</script>

<script>
tp = window.tp || [];
tp.push(["setTags", ["free", "asia-pacific", "2022年8月26日"]]);

  tp.push(["init", function () {
    tp.pianoId.init({
      width: 650,
      registrationSuccess:function(){
      cX.callQueue.push(['setConsent', { pv: true, segment: true, recs: true }]);document.getElementById('consentModal').style.display='none';
      }
     });  
    tp.experience.init()
  }]);
  tp.push(["init", function() {
    var myaccount = document.getElementById("my-account");
    if (myaccount) {
      tp.myaccount.show({
          displayMode: "inline",
          containerSelector: "#my-account"
      });
    }
  }]);
  tp.push(["init", function() {
    var login = document.getElementById("p-login");
    if (login) {
      if (tp.user.isUserValid()) location.href="/";
      tp.pianoId.show({
        screen: "login",
        loggedIn: function(){location.href="/"},
        stage: "free"
      });
    }
  }]);
  jQuery( function ( $ ) {
    pianoLoginLogoutButtons = function () {
      location.href="";
    };
    tp.push(["init", function () {
    $(".login_button").click( function (e) {
      e.preventDefault();
      tp.pianoId.show({
        screen: "login",
        loggedIn: pianoLoginLogoutButtons,
        stage: "free"
      });
    });
    $(".logout_button").click( function (e) {
      e.preventDefault();
      tp.pianoId.logout(function(){
        pianoLoginLogoutButtons();
        location.href="/";
      });
    });
  }]);
  tp.push(["init", function() {
    if (!tp.user.isUserValid()) {
      var tokenMatch = location.search.match(/reset_token=([A-Za-z0-9]+)/);
      if (tokenMatch) {
          var token = tokenMatch[1];
          tp.pianoId.show({
              "resetPasswordToken": token, loggedIn: function () {
                  location.reload();
              }
          });
      }
    }
  }]);
});

// call by composer
function consentAt(event) {
  cX.callQueue.push(["setConsent", { pv: true, segment: true, recs: true }]);
  return false;
}

</script>

<script type='text/javascript' id='piano-purge-request-js-extra'>
/* <![CDATA[ */
var piano_purge_request_object = {"ajax_url":"https:\/\/japannews.yomiuri.co.jp\/wp-admin\/admin-ajax.php","action":"piano-purge-request_action","_nonce":"ec0f5786de"};
/* ]]> */
</script>
<script type='text/javascript' src='https://japannews.yomiuri.co.jp/wp-content/plugins/piano-purge-request/assets/js/piano-purge-request.min.js?ver=1.0.0' id='piano-purge-request-js'></script>
</body>
</html>